Uploaded image for project: 'Zanata'
  1. ZNTA-9

Registering New User : No successful activation message

    Details

    • Type: Bug
    • Status: Closed (View workflow)
    • Priority: High
    • Resolution: Ready for Release
    • Affects Version/s: None
    • Fix Version/s: server-3.8.0
    • Component/s: None
    • Labels:
    • Sprint:
      15.18

      Description

      While registering new user, the browser tab does not show a successful activation message on clicking the activation link in the email.

      Expected result: The browser tab must display a message like "You can now log into Zanata".

      Actual result: A new browser tab with login screen opens. Screenshot attached.

      Server log :

      2015-06-18T05:56:56,389Z INFO [org.zanata.model.HAccount] (default task-2) persist entity: HAccount(super=HAccount@9ba654a1[id=33,versionNum=0], username=logintest)
      2015-06-18T05:56:56,390Z INFO [org.zanata.action.AuthenticationEvents] (default task-2) Account logintest created
      2015-06-18T05:56:56,459Z INFO [org.zanata.model.HPerson] (default task-2) persist entity: HPerson(super=HPerson@dc4e3d98[id=33,versionNum=0], name=Login test)
      2015-06-18T05:56:56,465Z INFO [org.zanata.action.RegisterAction] (default task-2) get register key:a21014ae64058972839f6f430cc6e6d6
      2015-06-18T05:56:56,524Z INFO [org.zanata.email.EmailBuilder] (default task-2) Sending message with Subject "Zanata Account Activation" to Recipients [logintest <apeter@redhat.com>] From [Zanata <no-reply@redhat.com>] Reply-To [Zanata <no-reply@redhat.com>]

        Attachments

          Activity

            People

            • Assignee:
              aeng Alex Eng
              Reporter:
              apeter Ani Peter [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: